Issues publishing Instagram Reels and videos in Engage
Resolved
After a period of monitoring, this issue is now resolved. Instagram Reels and video posts via Engage continue to function as expected.
Posted May 07, 2024 - 19:49 UTC
Monitoring
Meta has resolved the issue affecting the publishing of Instagram Reels and video posts via Engage. We'll continue to monitor and provide updates accordingly.
Posted May 07, 2024 - 13:37 UTC
Investigating
Meta is currently experiencing major disruptions to their API, which is affecting the publishing of Instagram Reels and video posts via Engage. All Instagram Reels/video posts will fail to publish during this disruption.

Meta is aware of the issue and is actively working on a fix.
Posted May 06, 2024 - 19:36 UTC