Twitter Outage
Resolved
After a period of monitoring, this issue is now fully resolved. Twitter data continues to enter the platform as expected.

We apologize for any inconvenience caused.
Posted Oct 16, 2020 - 17:38 UTC
Monitoring
Twitter content continues to flow normally into the platform.

Our engineering team is closely monitoring this issue.

We apologize for any inconvenience caused and thank you for your patience.
Posted Oct 16, 2020 - 09:19 UTC
Update
Our engineering teams continue to work with Twitter to restore the content backlog.

We thank you for your patience and will keep you updated on our progress.
Posted Oct 15, 2020 - 23:30 UTC
Investigating
Twitter is experiencing a production issue, which is causing a delay in receiving/sending tweets at the moment.

We will continue to monitor and keep you updated on their progress.
Posted Oct 15, 2020 - 22:16 UTC