Newsletter Images May Not Load
Resolved
After a period of monitoring, this issue is now resolved. Newsletter images continue to load as expected and PDF downloads are functioning properly.

We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 05, 2020 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2020 - 01:27 UTC
Update
Our engineering team has resolved this issue and newsletter images are now appearing normally. Hit-sentences and PDF downloads should also be functioning as expected. We will continue to monitor the situation and provide updates accordingly.

We apologize for any inconvenience caused.
Posted Aug 04, 2020 - 23:58 UTC
Update
Engineering continues to work towards resolving the missing newsletter images issue. Other components of newsletters may also be affected, such as hit-sentences and PDF downloads.

We apologize for the inconvenience and will continue to provide updates accordingly.
Posted Aug 04, 2020 - 23:32 UTC
Investigating
We are currently experiencing an issue with images in newsletters. Users may observe images failing to load in newsletter emails. Engineering is currently investigating.

We apologize for the inconvenience and will provide updates accordingly.
Posted Aug 04, 2020 - 21:15 UTC