Daily digest reports - Performance degradation
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 03:58 UTC
Update
After a period of monitoring, this issue is now resolved.

Daily Digest Reports continue to function as expected. 

We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 08, 2021 - 03:56 UTC
Update
Daily Digest Reports continue to function as expected. We will continue to monitor the issue and we will provide updates accordingly.

We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 06, 2021 - 10:44 UTC
Update
Daily Digest Reports are now sending as expected. Our Engineering team continues to monitor the issue and we will provide updates accordingly.

We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 02, 2021 - 16:11 UTC
Update
Users may experience some Daily Digest Report failures as our Engineering team works toward resolving this issue. We will continue to provide updates accordingly.

We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 01, 2021 - 14:27 UTC
Investigating
Our Engineering team has discovered an issue where some additional Daily Digest Reports have failed to send as expected. Content for these reports should be included in the next scheduled distribution. We will continue to provide updates accordingly.

We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 31, 2021 - 16:34 UTC
Monitoring
Engineering has resolved the issue, and Digest Reports are now generating and sending successfully. Engineering is working on regenerating and sending Digest Reports not sent during this incident. We will continue to monitor the status of the application.

We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 31, 2021 - 14:14 UTC
Investigating
We are currently experiencing an issue where daily digest reports are not being generated and sent to users.

Our engineering team is currently investigating. We apologize for any inconvenience caused and thanks for your patience.
Posted Aug 31, 2021 - 09:19 UTC