Searches / Widgets and Reports performance degradation
Resolved
After a period of monitoring, this issue is now resolved. The application continues to function as expected and the most recent content is available.

Thank you for your patience.
Posted Jan 09, 2020 - 20:24 UTC
Update
All features within the application continue to function as expected.
We will continue to keep you updated on the system status.

We thank you for your patience and we apologize for any inconvenience.
Posted Jan 09, 2020 - 09:39 UTC
Monitoring
All components of the application continue to work as expected. We are closely monitoring the system and will keep you updated on the status.

We thank you for your patience and we apologize for any inconvenience.
Posted Jan 08, 2020 - 19:30 UTC
Update
Engineering has completed processing the content backlog and all components are operating normally. We will monitor the application closely.

We apologize for any inconvenience and we thank you for your patience.
Posted Jan 08, 2020 - 14:48 UTC
Update
Our Engineering teams continue to work towards resolving this issue. Search results, Add Content, Tagging, Reports, Newsletter documents and Explore may be delayed for some users.

We apologize for any inconvenience caused and we will continue to update accordingly.
Posted Jan 08, 2020 - 11:46 UTC
Investigating
We are currently experiencing an issue where users are seeing errors on widgets within the dashboards and searches are taking longer than expected or not returning results. Reports, Newsletters, Tagging, Newsfeeds, add content, and Explore may also be affected.

Our engineering teams are currently investigating. We apologise for any inconvenience caused and thanks for your patience.
Posted Jan 08, 2020 - 10:47 UTC