Media Intelligence platform performance degradation
Resolved
After a period of monitoring, this issue is now resolved. All components of the application continue to function as expected.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jul 15, 2020 - 13:49 UTC
Monitoring
All components of the application continue to function as expected. Searches, Reports, and all other components of the Media Intelligence platform continue to work normally.
We will monitor the system and keep you updated on the status.

We apologize for any inconvenience caused.
Posted Jul 14, 2020 - 18:38 UTC
Update
Our third-party provider has resolved their issue and the Meltwater platform is up and running with all components working as expected. We will continue to monitor the platform and keep you updated.

Thank you for your patience and we apologize for any inconvenience caused.
Posted Jul 14, 2020 - 14:00 UTC
Investigating
We are currently experiencing issues with Searches, Reports, Inbox, Explore, Newsfeeds, Newsletters, Add content, Tagging under the MI application.

Our engineering teams are currently investigating.

We apologize for any inconvenience caused and thank you for your patience
Posted Jul 14, 2020 - 12:56 UTC