Media Intelligence - Delay in data flow
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 01:08 UTC
Monitoring
All news, social and added content are flowing back into the MI application as expected.

Our engineers are monitoring the system closely and we will keep you updated on the status.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 06, 2020 - 17:03 UTC
Update
Users are experiencing delays in all MI content at the moment. This includes news, social and added content.

Our engineers are working toward a fix.

We apologize for the inconvenience and we will keep you updated on the progress.
Posted Jun 06, 2020 - 14:43 UTC
Investigating
We are currently experiencing a delay in Twitter data flowing into the application. This started happening at 09.30 CET this morning.

Our engineering team is currently working towards a fix for the issue.

We apologize for the inconvenience and we will keep you updated on the progress.
Posted Jun 06, 2020 - 14:42 UTC