Issues Sending Newsletters
Resolved
After a period of monitoring, this issue is now resolved. Newsletters continue to send as expected.

We apologize for any inconvenience caused and thank you for your patience.
Posted Nov 18, 2021 - 16:20 UTC
Monitoring
The root cause of this issue has been resolved and the backlog has been processed. We will continue to monitor the system and keep you updated.

We apologize for any inconvenience caused and will continue to keep you updated.
Posted Nov 18, 2021 - 01:23 UTC
Update
Engineering has located the issue affecting Newsletters. Current and recently scheduled Newsletters are sending as expected, while Newsletters that were sent or scheduled between 1:30 PM EST and 4:30 PM EST may still be delayed. Engineering continues to work towards resolving this remaining issue.

We will continue to provide updates accordingly.
Posted Nov 18, 2021 - 00:13 UTC
Update
Engineering continues to investigate the issue where Newsletters are not sending as expected. We will continue to provide updates accordingly.

We apologize for any inconvenience caused and will keep you updated.
Posted Nov 17, 2021 - 21:28 UTC
Investigating
Users may experience issues sending Newsletters, including previews. Our Engineering teams are working to resolve this as quickly as possible.

We apologize for any inconvenience caused and will keep you updated.
Posted Nov 17, 2021 - 20:15 UTC