Searches / Widgets and Reports performance degradation
Resolved
After a period of monitoring, this issue is now resolved. The application continues to function as expected and the most recent content is available.

Thank you for your patience.
Posted Jan 21, 2020 - 21:52 UTC
Monitoring
All components of the application continue to function as expected and previously delayed content is now accessible. We will monitor the system and keep you updated on the status.

We thank you for your patience and we apologize for any inconvenience.
Posted Jan 21, 2020 - 15:44 UTC
Update
Engineering has resolved the issue and previously delayed content should now be accessible. We will continue to monitor the application closely.

We apologize for any inconvenience and we thank you for your patience.
Posted Jan 21, 2020 - 12:03 UTC
Update
Our Engineering team is working on resolving this issue.

We are currently facing issues with receiving new content. This will affect Add Content and RSS feed. 

We apologize for any inconvenience and we thank you for your patience.
Posted Jan 21, 2020 - 06:52 UTC
Update
Engineering is processing the content backlog and all components are operating normally. We will monitor the application closely.

We apologize for any inconvenience and we thank you for your patience.
Posted Jan 21, 2020 - 05:06 UTC
Investigating
We are currently experiencing an issue where users are seeing errors on widgets within the dashboards and searches are taking longer than expected or not returning results. Reports, Newsletters, Tagging, Newsfeeds, add content, and Explore may also be affected.

Our engineering teams are currently investigating. We apologise for any inconvenience caused and thanks for your patience.
Posted Jan 21, 2020 - 02:40 UTC