MI Engage publish tab is not loading within the Media Intelligence Platform
Resolved
After a period of monitoring this issue is now resolved. The Engage Publish tab continues to function as expected.

We thank you for your patience and apologize for any inconvenience.
Posted Jul 13, 2020 - 20:27 UTC
Monitoring
The publishing tab is again functioning as expected within the Media Intelligence Platform.

We will continue to monitor the application and update if necessary. We thank you for your patience.
Posted Jul 13, 2020 - 12:41 UTC
Investigating
We are currently experiencing an issue where the publish tab for MI Engage is not loading for users within the Media Intelligence Platform.

Our Engineering team is currently working to fix this issue. We thank you for your patience and apologize for any inconvenience caused.
Posted Jul 13, 2020 - 11:04 UTC