Delay in Broadcast content
Resolved
After a period of monitoring, this issue is now resolved. Broadcast content continues to function as expected.

We apologize for the inconvenience and thank you for your patience.
Posted Apr 07, 2020 - 06:57 UTC
Monitoring
Our third-party broadcast provider finished processing the content backlog. Content missed during the outage should be available on the platform now. We will monitor the status of application.

We apologize for the inconvenience and thank you for your patience.
Posted Apr 06, 2020 - 15:02 UTC
Update
Our third-party broadcast provider continues to process the content backlog. We will continue to provide updates accordingly.

We apologize for the inconvenience and thank you for your patience.
Posted Apr 06, 2020 - 10:54 UTC
Update
Our third-party broadcast provider continues to process the content backlog. We will provide updates on their progress accordingly.

We apologize for the inconvenience and thank you for your patience.
Posted Apr 05, 2020 - 21:15 UTC
Update
Our third-party provider has resolved the underlying issue and the content backlog is being processed. We will keep you updated on their progress.

Thank you for your patience.
Posted Apr 05, 2020 - 04:58 UTC
Update
Our third-party broadcast provider continues to work on restoring access to broadcast content.

We apologize for the inconvenience and will provide updates as we receive them.
Posted Apr 04, 2020 - 19:03 UTC
Update
Our Engineering team continues to work with our third-party broadcast provider to investigate the issue.

We apologize for the inconvenience and thank you for your patience.
Posted Apr 04, 2020 - 14:22 UTC
Investigating
We are experiencing an issue with Broadcast content since 03:10 AM UTC. Our engineers are working with our third-party broadcast provider.

We apologize for any inconvenience caused and thank you for your patience.
Posted Apr 04, 2020 - 04:24 UTC