Newsletter Loading Issues
Resolved
After a period of monitoring, this issue is now resolved. Newsletters continue to function as expected.

We apologize for any inconvenience caused.
Posted Sep 08, 2021 - 15:24 UTC
Monitoring
Engineering has implemented a fix for the Newsletter issue affecting some users. We will continue to monitor the application.

We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 07, 2021 - 19:23 UTC
Update
Engineering continues to investigate Newsletter issues affecting some users. We will continue to provide updates accordingly.

We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 07, 2021 - 16:19 UTC
Investigating
Users may experience trouble when accessing Newsletters within the Media Intelligence platform. Our Engineering team is currently investigating.

We apologize for any inconvenience caused and thanks for your patience.
Posted Sep 07, 2021 - 15:07 UTC