MI Platform - Search Performance Degradation
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 22:41 UTC
Monitoring
Engineering has resolved the issue. Explore and Search queries are now functioning as expected. We will continue to monitor the status of the application.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 07, 2021 - 14:10 UTC
Investigating
We are currently experiencing issues with our Search service. Users may experience errors when running Explore or Search queries. Engineering is currently investigating the issue.

We apologize for the inconvenience and will continue to provide updates accordingly.
Posted Jun 07, 2021 - 13:19 UTC