MI Performance Degradation
Resolved
After a period of monitoring, this issue is now resolved. Platform stability has returned to normal and functioning as expected.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 08, 2021 - 14:23 UTC
Monitoring
Engineering has resolved the issue. Users should no longer experience errors across the application as platform stability returns to normal. We will continue to monitor the status of the application.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 07, 2021 - 23:52 UTC
Update
Our engineering teams have identified the cause of the issue and our services are beginning to recover. Users may continue to experience errors across the application as platform stability improves.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 07, 2021 - 22:57 UTC
Investigating
We are currently experiencing performance degradation within the MI platform. Users may experience errors across the application.

Our engineering teams are actively investigating. We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 07, 2021 - 21:44 UTC