Media Intelligence - Performance Degradation
Resolved
After a period of monitoring, this issue is now resolved. The MI platform and Twitter data continue to function as expected.

We apologize for any inconvenience.
Posted Feb 12, 2020 - 17:25 UTC
Monitoring
Our engineering teams finished processing the Twitter data backlog. We will monitor the status of the application.

We appreciate your patience and apologize for any inconvenience caused.
Posted Feb 11, 2020 - 21:46 UTC
Update
Our engineering teams continue to process the backlog of Twitter data.

We appreciate your patience and will keep you updated on our progress.
Posted Feb 11, 2020 - 15:43 UTC
Update
Our engineering teams are currently processing the backlog of Twitter data.

We thank you for your patience and we will keep you updated on the progress.
Posted Feb 11, 2020 - 10:39 UTC
Update
We are still experiencing a lower volume of Twitter data due to the performance issue.

Our engineering teams are currently investigating this issue.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 11, 2020 - 07:21 UTC
Update
We are currently experiencing a lower volume of Twitter data into the application than normal due to the performance issue we had earlier. Our engineering teams are currently investigating the issue.

We apologise for any inconvenience caused and thank you for your patience.
Posted Feb 11, 2020 - 03:28 UTC
Update
We are seeing improved stability with all components. We are closely monitoring the system and will continue to keep you updated on the status.

We thank you for your patience and we apologize for any inconvenience.
Posted Feb 11, 2020 - 00:44 UTC
Investigating
We are currently investigating performance issues with MI platform where users are getting "Internal Server Error" when logging to the system. We are currently working with our third-party vendor to resolve this issue.

We apologize for the inconvenience and we will keep you updated on the progress.
Posted Feb 10, 2020 - 23:50 UTC