Performance degradation
Resolved
This incident has been resolved.
Posted Aug 27, 2019 - 19:31 UTC
Update
After a period of monitoring this issue is now resolved. The MI platform continues to function without any issues.

We apologize for any inconvenience caused.
Posted Aug 27, 2019 - 19:30 UTC
Update
The application continues to function as expected, with all components operating normally. We are closely monitoring the application and will continue to keep you updated on the system status.
Posted Aug 26, 2019 - 13:02 UTC
Monitoring
The application continues to function as expected, with all components operating normally. We will continue to keep you updated on the system status.

We thank you for your patience and we apologize for any inconvenience.
Posted Aug 24, 2019 - 14:23 UTC
Update
Engineering has completed processing the content backlog. All components of the platform are now operational and previously delayed content is now accessible. We will continue to monitor the application closely.

We apologize for any inconvenience and we thank you for your patience.
Posted Aug 23, 2019 - 20:39 UTC
Update
Our engineering teams continue to work on resolving this issue. Searches are returning the latest results.

We continue to see improved performance with Digest Reports, Instant Notifications, Dashboards, Newsletters, Newsfeeds, Exports, the Mobile App, Tagging, Sentiment and Added Content.

Please note that there is a backlog of content from 20:00 (UTC) 22nd August until 08:00 (UTC) 23rd August that is still being processed and this is expected to take several more hours. Digest Reports throughout the Americas morning may also be missing data as a result of this backlog.

We apologize for any inconvenience and thank you for your patience while we resolve this issue. We will continue to update accordingly.
Posted Aug 23, 2019 - 16:26 UTC
Update
Our engineering teams continue to work on resolving this issue. Searches are returning the latest results with a slight delay. We also see improved performance with Digest Reports, Instant Notifications, Dashboards, Newsletters, Newsfeeds, Exports, the Mobile App, Tagging, Sentiment and Added Content.

Please note that there is a backlog of content from 20:00 (UTC) 22nd August until 08:00 (UTC) 23rd August that is still being processed and this is expected to take several more hours. Digest Reports throughout the Americas morning may also be missing data as a result of this backlog.

We apologize for any inconvenience and thank you for your patience while we resolve this issue. We will continue to update accordingly.
Posted Aug 23, 2019 - 14:13 UTC
Update
We are currently experiencing issues with searches/widgets/tagging/add content/newsletter/newsfeeds/reports and sentiment.

Our engineering teams are currently investigating. We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 23, 2019 - 13:04 UTC
Update
Our engineering teams continue to work on resolving this issue. Searches continue to return latest results. We also see improved performance with Digest Reports, Instant Notifications, Dashboards, Newsletters, Newsfeeds, Exports, the Mobile App and Added Content.

Please note that there is a backlog of content from 20:00 (UTC) 22nd August until 08:00 (UTC) 23rd August that is still being processed and this is expected to take several more hours. Digest Reports for NAM morning will also be missing data as a result of this backlog.

We apologize for any inconvenience and thank you for your patience while we resolve this issue. We will continue to update accordingly.
Posted Aug 23, 2019 - 10:32 UTC
Update
Our engineering teams continue to work on resolving this issue. Searches are now returning latest results. We also see improved performance with Digest Reports, Instant Notifications, Dashboards, Newsletters, Newsfeeds, Exports, the Mobile App and Added Content.

Please note that there is a backlog of content from 20:00 (UTC) 22nd August until 08:00 (UTC) 23rd August that is still being processed and this is expected to take several more hours.

We apologize for any inconvenience and thank you for your patience while we resolve this issue. We will continue to update accordingly.
Posted Aug 23, 2019 - 08:50 UTC
Update
Our Engineering team continues to work to resolve this issue.\xc2\xa0 There is a delay in editorial content of 15 hours currently which is impacting Digest Reports, Instant Notifications, Dashboards, Newsletters, Newsfeeds, Exports, the Mobile App and Added Content.\xc2\xa0\xc2\xa0

We apologize for any inconvenience and thank you for your patience while we resolve this issue.
Posted Aug 23, 2019 - 05:39 UTC
Update
Our Engineering team is continuing to work towards resolving this issue. Search and other components of the platform continue to be affected.

We apologize for any inconvenience and thank you for your patience.
Posted Aug 23, 2019 - 02:24 UTC
Update
Engineering has identified the issue and continues to work towards a full recovery. Search and other components of the platform continue to be affected.

We apologize for any inconvenience and we thank you for your patience.
Posted Aug 22, 2019 - 22:47 UTC
Update
Our Engineering team is continuing to work towards resolving this issue. Search and other components of the platform continue to be affected.

We apologize for any inconvenience and thank you for your patience.
Posted Aug 22, 2019 - 17:46 UTC
Update
Our Engineering team continues to investigate this issue. Users may see delays with search results, which is impacting Digest Reports, Instant Notifications, Dashboards, Newsletters, Newsfeeds, Exports, the Mobile App and Added Content.

We apologize for any inconvenience and thank you for your patience.
Posted Aug 22, 2019 - 13:11 UTC
Investigating
We are currently experiencing issues with searches/widgets/tagging/Add content and sentiment.

Our engineering teams are currently investigating and working on a fix. We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 22, 2019 - 12:07 UTC