Media Intelligence platform performance degradation.
Resolved
After a period of monitoring, this issue is now resolved. All components within the platform remain stable and continue to work as expected.

 We thank you for your patience and apologize for any inconvenience caused.
Posted Jun 26, 2020 - 11:04 UTC
Update
All components of the application continue to function as expected. Searches, Reports, and all other components of the Media Intelligence platform continue to work normally. We will monitor the system and keep you updated on the status.

We apologize for any inconvenience caused and we thank you for your patience.
Posted Jun 25, 2020 - 18:12 UTC
Monitoring
We have a fix in place for this issue. The Meltwater platform is up and running with all components working as expected.

We will continue to monitor the platform and keep you updated.

Thank you for your patience and we apologize for any inconvenience caused.
Posted Jun 25, 2020 - 07:44 UTC
Investigating
We are currently experiencing issues where Searches/Inbox are not loading any results and we see "Something has gone wrong behind the scenes" pop-up.


Engineering is currently investigating and we will keep you updated. We apologize for any inconvenience caused.
Posted Jun 25, 2020 - 05:01 UTC