MI Platform - Performance Degradation
Resolved
After a period of monitoring, this issue is now resolved. The application continues to function as expected and the most recent content is available.

We apologize for the inconvenience and thank you for your patience.
Posted Jul 09, 2020 - 16:29 UTC
Monitoring
Our engineering team has now processed the content backlog and all components continue to operate normally. We will continue to monitor the application closely and we apologize for any inconvenience.
Posted Jul 08, 2020 - 22:54 UTC
Update
Our engineering team has located and corrected the issue. We are processing the content backlog and all components are operating normally. We will monitor the application closely.

We apologize for any inconvenience and we thank you for your patience.
Posted Jul 08, 2020 - 20:58 UTC
Investigating
We are currently experiencing an issue with Search and Added Content. Some users may experience a delay in content when running searches and in adding content. Engineering has been notified and is currently investigating the issue.

We apologize for any inconvenience caused and will provide updates accordingly.
Posted Jul 08, 2020 - 20:00 UTC