Daily digest reports - Performance degradation
Resolved
After a period of monitoring, this issue is now resolved. Daily Digest Reports continue to generate and send as expected.
Posted May 24, 2023 - 19:09 UTC
Monitoring
Engineering has resolved the issue and Daily Digest Reports are now sending as expected. We will continue to monitor the status of the application.

Thank you for your patience.
Posted May 24, 2023 - 10:04 UTC
Investigating
We are currently experiencing an issue where users are not receiving their daily digest reports.
Our engineering team is currently investigating this issue.

We apologize for any inconvenience caused and we will continue to provide updates accordingly.
Posted May 24, 2023 - 09:26 UTC