Issues Sending Newsletters
Resolved
After a period of monitoring, this issue is now resolved. Newsletters continue to deliver as expected.
Posted Jan 31, 2024 - 20:04 UTC
Monitoring
Engineering has resolved the issue causing the non-delivery of Newsletters earlier in the day. All Newsletters are getting delivered as expected. We will continue to monitor the application.

Thank you for your patience.
Posted Jan 30, 2024 - 12:18 UTC
Investigating
Some users may experience issues sending Newsletters, including previews. Our Engineering teams are working to resolve this as quickly as possible.

We apologize for the inconvenience caused and will keep you updated.
Posted Jan 30, 2024 - 07:16 UTC