Required action needed for LinkedIn Connections in Meltwater Engage
Resolved
Meltwater was recently notified of a LinkedIn API change that impacts all owned LinkedIn connections in Meltwater Engage. To prevent further interruptions, please reconnect any of your LinkedIn social connections in the application. Reconnecting is essential for maintaining your Engage Conversations and Social Analytics data.

For detailed steps on how to reconnect your account, please refer to the following Help article: https://help.meltwater.com/en/articles/4723230-why-your-social-accounts-disconnect#h_022c613b5f
Posted Dec 22, 2023 - 15:32 UTC
Investigating
Meltwater was recently notified of a LinkedIn API change that impacts all owned LinkedIn connections in Meltwater Engage. To prevent further interruptions, please reconnect any of your LinkedIn social connections in the application. Reconnecting is essential for maintaining your Engage Conversations and Social Analytics data.

For detailed steps on how to reconnect your account, please refer to the following Help article: [https://help.meltwater.com/en/articles/4723230-why-your-social-accounts-disconnect#h_022c613b5f|https://help.meltwater.com/en/articles/4723230-why-your-social-accounts-disconnect#h_022c613b5f]
Posted Dec 19, 2023 - 21:58 UTC