After a period of monitoring, this issue has now been resolved and the backlog processed. Editorial and Social Content content are flowing into searches as expected.
Posted Apr 21, 2026 - 15:21 UTC
Monitoring
Our Engineering team has resolved the issue regarding the delay of Editorial and Social Content and are actively processing the backlog. We will continue to monitor and provide updates accordingly.
Thank you for your patience.
Posted Apr 20, 2026 - 18:34 UTC
Investigating
We are currently experiencing a delay with Editorial and Social Content. Users may observe missing or delayed content in their searches. Our Engineering team is aware of the issue and is actively working to identify the cause. We will provide updates accordingly.
We apologize for any inconvenience and appreciate your patience.
Posted Apr 20, 2026 - 12:27 UTC
This incident affected: Application, Search, and Reports.