Analyze dashboards and Explore+ searches are not accessible

Resolved

After a period of monitoring, this issue is now resolved. Analyze dashboards and Explore+ Searches (Optimized Searches) via Workspaces continue to function as expected.
Posted Aug 06, 2026 - 16:42 UTC

Monitoring

Our engineering team has identified and resolved this issue. Users should now be able to access Analyze dashboards and Explore+ Searches (Optimized Searches) via Workspaces.
Posted Aug 05, 2026 - 16:43 UTC

Investigating

We are experiencing an issue where users may not be able to access Analyze dashboards and Explore+ Searches(Optimized Searches) via Workspaces. Our Engineering team is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Aug 05, 2026 - 13:54 UTC
This incident affected: Application, Search, and Reports.