After a period of monitoring this issue is resolved. Explore searches are working as expected.
Thank you for your patience.
Posted Feb 06, 2026 - 17:09 UTC
Monitoring
Our Engineering team has identified the issue, and Explore searches are currently working as expected.
We will continue to monitor and provide updates accordingly.
Posted Feb 06, 2026 - 09:57 UTC
Update
Our Engineering team continues to investigate the issue affecting Explore searches. Users may still experience issues when performing searches or using features that rely on them, including Mira.
We apologize for the inconvenience and thank you for your patience.
Posted Feb 05, 2026 - 20:27 UTC
Investigating
We are currently experiencing an issue that may cause errors when performing searches or using features that rely on them, including Mira. Our Engineering team is aware of the issue and is actively investigating.
We apologize for the inconvenience and thank you for your patience.
Posted Feb 05, 2026 - 15:56 UTC
This incident affected: Application, Search, and Reports.