Meltwater Engage - Errors Publishing Instagram Carousel Posts
Resolved
After a period of monitoring, this issue is now resolved. Publishing Instagram Carousel posts continues to function as expected.
Posted Mar 11, 2024 - 19:24 UTC
Monitoring
Meta has resolved the issue impacting Instagram carousel posts. Engage Publish should now be working as expected. We will continue to monitor the application. 

Thank you for your patience.
Posted Mar 11, 2024 - 11:01 UTC
Update
We are seeing a decrease in errors related to the Meta issue impacting Instagram Carousel posts in Publish. Users may still encounter errors when publishing Instagram carousel posts. We will continue to monitor the situation and provide updates.

Thank you for your continued patience.
Posted Mar 08, 2024 - 21:36 UTC
Investigating
We are currently investigating an issue with Engage Publish. Users may experience errors publishing Instagram carousel posts. Meta is aware and is working to resolve the issue.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 08, 2024 - 15:46 UTC