Media Intelligence Platform – Login Issues
Resolved
After a period of monitoring, this issue is now resolved. The login function continues to operate as expected.
Posted Oct 31, 2023 - 12:48 UTC
Monitoring
Login continues to function as expected.

We'll continue monitoring the application and provide updates accordingly.
Posted Oct 30, 2023 - 22:58 UTC
Update
Engineering has reported our third-party provider has resolved the login issue.

We'll continue to monitor the application and provide updates accordingly.
Posted Oct 30, 2023 - 21:16 UTC
Investigating
We are currently experiencing issues with the login page. Some users may be unable to log into our Media Intelligence, Klear, and Radarly applications. Our Engineering team is currently investigating.

We apologize for the inconvenience and will continue to provide updates accordingly.
Posted Oct 30, 2023 - 20:32 UTC