After a period of monitoring, this issue is now resolved. Latest broadcast content is flowing into the platform as expected.
Posted Dec 02, 2024 - 12:01 UTC
Monitoring
The issue with retrieving the Australian and New Zealand broadcast content has been resolved. Content is now flowing into the platform as expected.
We will continue to monitor the application and share updates as necessary.
Posted Nov 29, 2024 - 16:45 UTC
Update
Our third-party provider is working towards a resolution and we are in constant contact with them. We will provide updates accordingly.
Thank you for your patience.
Posted Nov 29, 2024 - 16:11 UTC
Investigating
We are currently experiencing issues in retrieving the latest broadcast content for Australia and New Zealand. Engineering is aware of the issue and is currently investigating. We will continue to provide updates accordingly.
We apologize for the inconvenience and thank you for your patience.
Posted Nov 29, 2024 - 11:46 UTC
This incident affected: Application, Search, and Reports.