Monitored Social Connection Issues
Resolved
This issue is now resolved. Monitored Social Connections continues to function as expected.
Posted Jul 06, 2023 - 19:00 UTC
Monitoring
Our Engineering team has resolved the issue affecting Monitored Social Connections. Users should now be able to reconnect their Instagram profiles.

We will continue to monitor the system. Thank you for your patience.
Posted Jul 05, 2023 - 18:28 UTC
Update
Our engineering team continues to work with Facebook Support toward a resolution. Users may encounter issues reconnecting their Instagram profiles in Monitored Social Connections.

We will continue to provide updates accordingly. Thank you for your patience.
Posted Jun 30, 2023 - 19:35 UTC
Update
Our engineering team continues to work with Facebook Support to resolve this issue. Users may be unable to reconnect Instagram profiles in Monitored Social Connections.

We will continue to provide updates accordingly. Thank you for your patience.
Posted Jun 27, 2023 - 14:03 UTC
Update
Our engineering team continues to work with Facebook Support toward a resolution. During this time users may encounter issues reconnecting their Instagram profiles in Monitored Social Connections.

We will continue to provide updates accordingly. Thank you for your patience.
Posted Jun 22, 2023 - 11:46 UTC
Update
Our engineering team continues to work with Facebook Support to resolve this issue. During this time users may be unable to reconnect their Instagram profiles in Monitored Social Connections.

We will continue to provide updates accordingly. Thank you for your patience.
Posted Jun 20, 2023 - 12:11 UTC
Update
We continue to work with Facebook Support to resolve this issue. During this time users may be unable to reconnect their Instagram profiles in Monitored Social Connections.

Thank you for your patience.
Posted Jun 16, 2023 - 19:37 UTC
Investigating
We are currently experiencing an issue with Monitored Social Connections. Users may be unable to reconnect Instagram profiles. Engineering is aware of the issue and is working with Facebook to get this resolved.

We apologize for the inconvenience and thank you for your patience.
Posted Jun 16, 2023 - 12:58 UTC