Monitored Social Connection Issue - Instagram
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 20:46 UTC
Monitoring
Our Engineering team has resolved the issue affecting Monitored Social Connections. Users should now be able to reconnect their Instagram profiles.

We will continue to monitor the system. Thank you for your patience.
Posted Feb 21, 2024 - 09:32 UTC
Update
Our Engineering team continues to work with Meta Support toward a resolution. Users may encounter issues reconnecting their Instagram profiles in Monitored Social Connections.

We will continue to provide updates accordingly. Thank you for your patience.
Posted Feb 19, 2024 - 14:52 UTC
Update
Our engineering team continues to work with Meta to resolve this issue. During this time some users may be unable to add or reconnect their Instagram profiles in Monitored Social Connections.

We will continue to provide updates accordingly. Thank you for your patience.
Posted Feb 16, 2024 - 23:00 UTC
Investigating
We are currently experiencing an issue with Instagram under Monitored Social Connections. Some users may be unable to add or reconnect Instagram profiles. Engineering is aware of the issue and is working with Meta to get this resolved.

We apologize for the inconvenience and thank you for your patience.
Posted Feb 16, 2024 - 16:19 UTC