After a period of monitoring, this issue is now resolved. Measure tags continue to function as expected.
Posted Nov 15, 2024 - 19:41 UTC
Monitoring
Measure tags continue to function as expected. We will continue to monitor and provide updates accordingly.
Posted Nov 15, 2024 - 13:34 UTC
Identified
Engineering has corrected the issue affecting tags in Measure. We will continue to monitor and provide updates accordingly.
Thank you for your patience.
Posted Nov 14, 2024 - 21:08 UTC
Investigating
We are currently experiencing a delay in updating tagged documents in Measure. Tagging documents in Publish, Conversations, Automations, or Explore may be delayed reflecting in Measure Reports.
We apologize for any inconvenience caused and we will provide updates accordingly.
Posted Nov 14, 2024 - 14:24 UTC
This incident affected: Application, Search, and Reports.