Media Intelligence - Classic Dashboards Performance Degradation
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 09:46 UTC
Monitoring
Engineering has resolved this issue. Classic Dashboards is now functioning as expected. We will continue to monitor the status of the application.

Thank you for your patience.
Posted Mar 17, 2023 - 16:13 UTC
Update
Engineering continues to work towards a resolution for this issue. Users may continue to notice that some Classic Dashboards are not loading as expected.

We apologize for the inconvenience and we'll continue to provide updates accordingly.
Posted Mar 17, 2023 - 10:20 UTC
Update
Our Engineering team continues to investigate the issue impacting some Classic Dashboards.

We apologize for the inconvenience and we'll continue to provide updates accordingly.
Posted Mar 16, 2023 - 17:03 UTC
Update
Engineering continues to work towards resolving this issue. Some users may continue to experience issues with Classic Dashboards not loading intermittently.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 16, 2023 - 09:37 UTC
Investigating
We are currently experiencing an intermittent issue with Classic Dashboards not loading. Our engineering teams are currently investigating.

We apologize for the inconvenience and we will continue to keep you updated.
Posted Mar 15, 2023 - 21:14 UTC