Searches / Widgets and Reports performance degradation
Resolved
This incident has been resolved.
Posted Nov 24, 2019 - 22:25 UTC
Update
After a period of monitoring this issue is now resolved.

All components of the platform are now operational.

Thank you for your patience and we apologize for any inconvenience caused.
Posted Nov 24, 2019 - 22:24 UTC
Monitoring
The engineering team has completed processing the backlogs. Everything should be fully operational. Searches, added content, dashboards, widgets, instant notifications and reports, tagging is working fine.

We will continue to monitor the platform and keep you updated.

Thank you for your patience and we apologize for any inconvenience caused.
Posted Nov 23, 2019 - 11:01 UTC
Update
Our engineering team continues to make progress restoring Search functionality and the related components.

We apologize for any inconvenience caused and we will continue to update accordingly.
Posted Nov 23, 2019 - 01:34 UTC
Update
Our engineering team continues to work towards restoring service to the platform. Users may continue to experience errors with Searches and related components as our engineers restore functionality.

We apologize for any inconvenience caused and we will continue to update accordingly.
Posted Nov 22, 2019 - 23:20 UTC
Update
Our engineering team has located the cause of this issue. Dashboards, Widgets, and Searches are again returning results. However related functionalities such as Engagement, Reports, Tagging, Added Content, Instant Notifications, and Newsletter/Newsfeed results may still be impacted. Users may also experience some delayed content in Searches.

Our Engineering team continues to work to mitigate these issues. We apologize for any inconvenience caused and we will continue to update accordingly.
Posted Nov 22, 2019 - 21:22 UTC
Update
Our engineering team continues to investigate the issues affecting the platform. Thanks for your patience, we will provide updates accordingly.
Posted Nov 22, 2019 - 19:39 UTC
Investigating
We are currently experiencing an issue where users are seeing errors on widgets within the dashboards and searches are taking longer than expected or not returning results. Tagging, hiding and unhiding articles, Newsletters, Newsfeeds and add content may also be affected.
Posted Nov 22, 2019 - 18:06 UTC