After a period of monitoring the issue is fully resolved. Opening links from Digest Reports and Newsletters are working as expected.
Thank you for your patience.
Posted Feb 03, 2026 - 13:23 UTC
Update
Our Engineering team has identified and resolved the issue with opening article links from Digest Reports and Newsletters. All Newsletters and Digest Reports will be working as expected going forward.
Links from Digest Reports and Newsletters may still show a warning when opened on Chrome, but no action is required on your end and there is no security risk.
We apologize for the inconvenience and will continue to monitor the situation. Thank you for your patience.
Posted Jan 29, 2026 - 20:58 UTC
Monitoring
Our Engineering team has identified and resolved the issue with opening article links from Digest Reports and Newsletters. All Newsletters and Digest Reports will be working as expected going forward.
Digest Reports and Newsletters sent between ~9:00 - 19:15 UTC may still show a warning, but no action is required on your end and there is no security risk to your account or data.
We apologize for the inconvenience and will continue to monitor the situation. Thank you for your patience.
Posted Jan 29, 2026 - 19:45 UTC
Investigating
An issue has been identified where article links in the Digest Report and Newsletter are not opening and causing an error, preventing access to content. Our engineering team is aware of the issue and is actively investigating. We will continue to provide updates as they become available.
We apologize for the inconvenience and appreciate your patience.
Posted Jan 29, 2026 - 13:05 UTC
This incident affected: Application, Search, and Reports.