Users may experience Approved Sender failures
Resolved
After a period of monitoring, the approved sender process continues to function as expected. Users are able to send ICM outreach emails and newsletters.

This case has now been resolved.
Posted Mar 09, 2020 - 11:09 UTC
Monitoring
The approved sender process continues to function as expected. We will continue to monitor closely.

We apologize for any inconvenience caused.
Posted Mar 06, 2020 - 19:34 UTC
Update
Our third-party provider has corrected the issue with creating and activating new approved senders. Users should be able to fully complete the approved sender process. We will continue to monitor for issues.

We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 06, 2020 - 17:24 UTC
Investigating
We are currently experiencing an issue where newly added approved senders used for ICM email outreach, and newsletter sending are not authenticating.

Our Engineering teams are working with our third-party email provider to resolve this issue as quickly as possible.

We apologise for any inconvenience caused and will update accordingly.
Posted Mar 06, 2020 - 12:17 UTC
Monitoring
Our Engineers have worked with the third-party email provider to resolve the issue. Now the system is working as expected.

We are closely monitoring the system and will keep you updated on the status.
We apologize for any inconvenience caused and appreciate your patience.
Posted Mar 06, 2020 - 09:58 UTC
Update
Our Engineering teams continue to work with our third-party email provider to fully resolve the issue. Users may still experience issues with the activation of new approved senders.

We appreciate your patience and we will keep you updated on our progress.
Posted Mar 05, 2020 - 21:43 UTC
Investigating
Users may experience issues creating approved senders, or may see issues with previously activated approved senders. This could affect the ability to send Outreach emails and Newsletters. Our Engineering teams are working with our third-party email provider to resolve this issue as quickly as possible.

We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 05, 2020 - 15:46 UTC