Meltwater Engage: Issues Replying to Facebook Private Messages
Resolved
After a period of monitoring, this issue has been resolved. The Facebook private messages from Meltwater Engage continue to work as expected.

We apologize for any inconvenience caused.
Posted May 06, 2020 - 17:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 01:41 UTC
Update
Engineering has now resolved the issue. We will continue to monitor and keep you updated.
Posted May 06, 2020 - 01:40 UTC
Investigating
We are currently experiencing issues with publishing Facebook private messages from Engage. Engineering has identified the root cause and is working with a third party to resolve the issue.

We apologize for the inconvenience and will provide updates accordingly. Thank you for your patience.
Posted May 05, 2020 - 19:59 UTC