After a period of monitoring, this issue is now resolved. Engage continues to function as expected.
Posted Jul 21, 2025 - 05:04 UTC
Monitoring
Our Engineering team has confirmed with our Third Party Provider that the issue with Engage Threads has been resolved and is currently working as expected in Publish and Conversations. We will continue to monitor and provide updates accordingly.
Thank you for your patience.
Posted Jul 18, 2025 - 15:31 UTC
Investigating
We are currently experiencing an issue in Engage Publish and Conversations with Threads. Users may experience post failures in Publish and issues responding to comments in Conversations. Our Engineering team is currently investigating.
We apologize for any inconvenience caused and we will provide updates accordingly.
Posted Jul 16, 2025 - 20:41 UTC
This incident affected: Application, Search, and Reports.