Instagram Video Post Fails
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 00:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 21:58 UTC
Update
Engineering has reported our third-party provider has resolved the Instagram publishing issue. Customers will be able to post Instagram Reels and Instagram Feed Posts.

We'll continue to monitor the application and provide updates accordingly.
Posted Dec 08, 2023 - 21:58 UTC
Investigating
MI Engage is currently experiencing issues with Instagram video publishing, this is only affecting Instagram Reels and Instagram Feed posts. Engineering is aware of the issue and is working with Meta to resolve this issue.

We apologize for the inconvenience and thank you for your patience.
Posted Dec 08, 2023 - 17:38 UTC