Explore Search degradation
Resolved
After a period of monitoring, this issue is now resolved. Explore searches continue to run as expected.

Thank you for your patience.
Posted Mar 21, 2024 - 05:51 UTC
Monitoring
Our Engineering team has resolved the issue and Explore is functioning as expected.

We will continue to monitor and provide updates accordingly.
Posted Mar 20, 2024 - 04:35 UTC
Update
We are experiencing an issue where users may see an error message in Explore while performing searches. Engineering is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 20, 2024 - 02:19 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 02:17 UTC
Monitoring
Our Engineering team has corrected the issue and Explore continues to function as expected.

We'll continue to monitor and provide updates accordingly.
Posted Mar 19, 2024 - 20:31 UTC
Update
Engineering has implemented changes to address the issue and the system has since remained stable. The Explore platform continues to function as expected.

We will continue to monitor and provide updates accordingly.
Posted Mar 18, 2024 - 20:12 UTC
Update
We continue to monitor Explore searches for intermittent errors. Our Engineering team is actively working towards resolving these issues.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 15, 2024 - 20:40 UTC
Update
Our Engineering team continues to work towards resolving this issue. Some users may experience slowness and intermittent errors in Explore.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 15, 2024 - 15:23 UTC
Update
The Explore platform has remained stable throughout the afternoon EDT and our Engineering team is continuing to work to address the underlying intermittent issues. We’ll continue providing updates accordingly.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 14, 2024 - 20:56 UTC
Update
Our Engineering team continues to investigate the issue intermittently affecting Explore searches. We'll continue to provide updates on this progress.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 14, 2024 - 18:05 UTC
Investigating
Users may experience Explore search errors at this time. Engineering is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 14, 2024 - 08:35 UTC
Update
We're continuing to monitor Explore searches and are aware of intermittent errors. Our Engineering team continues to work towards resolving these issues.
Posted Mar 13, 2024 - 20:25 UTC
Monitoring
Explore searches continue to function as expected.

We'll continue to monitor and provide updates accordingly.
Posted Mar 12, 2024 - 20:16 UTC
Update
Our Engineering team has corrected the issue and Explore is functioning as expected.

We will continue to monitor and provide updates accordingly.
Posted Mar 12, 2024 - 16:40 UTC
Investigating
We are experiencing an issue where users may see an error message in Explore while performing searches. Engineering is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 12, 2024 - 13:50 UTC