We are currently experiencing an intermittent issue within Media Relations where there may be a delay sending an Outreach. This is related to our third party email provider. They are actively working on this issue. We will continue to provide updates accordingly.
We apologize for the inconvenience and thank you for your patience.
Posted Apr 25, 2025 - 21:28 UTC
Identified
Engineering has been informed that the root cause of this issue has been fixed and Outreach emails are now functioning as expected. Outreach emails scheduled from 11:30am UTC to 1:42pm UTC may have been delayed.
We will continue to monitor and provide updates accordingly.
Posted Apr 25, 2025 - 14:57 UTC
Investigating
We are currently experiencing an issue within Media Relations where there may be a delay in sending an Outreach email. Our Engineering team is aware of the issue and is actively investigating the cause. We will continue to provide updates accordingly.
We apologize for the inconvenience and thank you for your patience.
Posted Apr 25, 2025 - 11:25 UTC
This incident affects: Application, Search, and Reports.