Meltwater Engage Users Experiencing Issues With Facebook and Instagram
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 02:03 UTC
Update
After a period of monitoring this issue is now resolved. Facebook/Instagram content continues to flow into the application at the normal rate.

We thank you for your patience and apologize for any inconvenience.
Posted Aug 12, 2019 - 02:02 UTC
Monitoring
Facebook/Instagram content continues to flow into the application at the normal rate. Our engineering teams will continue to monitor.

We apologise for any inconvenience caused and thank you for your patience.
Posted Aug 09, 2019 - 09:18 UTC
Update
Facebook has fixed the defect on their end. Incoming posts from Facebook/Instagram are now coming into the application at the normal rate.

We will continue to monitor the system. We thank you for your patience.
Posted Aug 08, 2019 - 18:59 UTC
Update
Engineering has continued to work with Facebook on a full resolution to this issue. Currently, Engage continues to have a 20 minute delay on incoming posts.

Thanks for your patience.
Posted Aug 07, 2019 - 23:27 UTC
Update
Our engineering team continues to work towards mitigating/resolving this issue, and continues to work with Facebook towards a resolution. Facebook data continues to be delayed in coming into the application.

We apologise for any inconvenience caused and will continue to update accordingly.
Posted Aug 06, 2019 - 16:02 UTC
Update
Our engineering team is working on improving the delay of Facebook data coming into the application and simultaneously working with Facebook to resolve the issue completely.
The users should be able to publish and receive analytics in the reports.

We will continue to keep you updated.
Thank you for your patience.
Posted Aug 05, 2019 - 14:42 UTC
Update
Engineering has made new progress this weekend and we are now receiving Facebook and Instagram content in Engage, albeit somewhat delayed. We will continue to keep you updated on this issue as we work toward its full resolution.

We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 04, 2019 - 23:54 UTC
Update
Our Engineering team is working on resolving this issue. They working on resolving this error with Facebook.

We apologize for any inconvenience caused and we will continue to update accordingly.
Posted Aug 04, 2019 - 23:37 UTC
Update
Engineering continues to investigate ways to mitigate and/or resolve this issue. We also continue to work on resolving this error with Facebook. Currently, all Facebook and Instagram functionality within the Engage module is impacted.

We apologize for any inconvenience caused and we will continue to update accordingly.
Posted Aug 04, 2019 - 14:15 UTC
Update
Our Engineering teams continue to work on resolving and/or mitigating this issue. We continue to work with Facebook towards a resolution.

We thank for your patience and apologize for any inconvenience caused.
Posted Aug 03, 2019 - 19:45 UTC
Update
Our Engineering teams continue to work on resolving and/or mitigating this issue. We also continue to work with Facebook towards a resolution.

We thank for your patience and apologize for any inconvenience caused.
Posted Aug 03, 2019 - 11:45 UTC
Update
Engineering is continuing to actively work with Facebook on a resolution to this issue. This issue has the full focus of our Engineering team and they will be working through the weekend on mitigating and/or resolving this issue.

Thank-you for your patience, we will continue to keep you updated via the StatusPage.
Posted Aug 02, 2019 - 22:47 UTC
Update
Engineering continues to investigate ways to mitigate this issue. We also continue to work on resolving this error with Facebook. Currently, all Facebook and Instagram functionality within the Engage module is impacted.

We apologize for any inconvenience caused and we will continue to update accordingly.
Posted Aug 02, 2019 - 15:58 UTC
Update
We identified the root cause that our application is hitting rate limit on the facebook API. Our engineering team is working on this issue.

We apologize for any inconvenience caused and we will continue to update accordingly.
Posted Aug 01, 2019 - 06:08 UTC
Investigating
Our engineering team is investigating an issue which has prevented new content from Facebook and Instagram from appearing in Meltwater Engage. Users may also experience issues with analytics and posting to Facebook and Instagram.

We will keep you posted on the progress. Thank you for your patience.
Posted Jul 31, 2019 - 20:27 UTC