X/Twitter and Reddit data degradation

Monitoring

Our engineering team has resolved the issue affecting X/Twitter and Reddit data. The content is now flowing into searches without any delay. We will continue to monitor and provide updates accordingly.

Thank you for your patience.
Posted Apr 14, 2026 - 03:56 UTC

Identified

The issue affecting X/Twitter and Reddit data has been resolved. Content is now flowing into searches without delay, and our Engineering team will continue to monitor system status closely.

Thank you for your patience.
Posted Apr 13, 2026 - 16:30 UTC

Investigating

We are currently experiencing an issue with  X/Twitter & Reddit data. Users may see a delay getting the latest X/Twitter and Reddit data in searches. Our Engineering team is aware of the issue and is actively working to resolve it. We will share updates as they become available.

We apologize for the inconvenience and thank you for your patience.
Posted Apr 13, 2026 - 13:38 UTC
This incident affects: Application, Search, and Reports.