Our engineering team has resolved the issue affecting searches. Searches should now load as expected. We are now monitoring the situation closely and will continue to provide updates accordingly.
Posted Aug 31, 2026 - 14:36 UTC
Investigating
We are currently experiencing issues with loading searches on Explore. Features that rely on searches may also be affected. Our engineering team is actively investigating the root cause.
We apologize for any inconvenience caused, and we will provide updates accordingly.
Posted Aug 31, 2026 - 13:24 UTC
Monitoring
Our engineering team has resolved the issue affecting searches. Searches should now load as expected. We are now monitoring the situation closely and will continue to provide updates accordingly.
Posted Aug 31, 2026 - 08:02 UTC
Investigating
We are currently experiencing issues with loading searches on Explore. Features that rely on searches may also be affected. Our engineering team is actively investigating the root cause.
We apologize for any inconvenience caused, and we will provide updates accordingly.
Posted Aug 31, 2026 - 06:36 UTC
This incident affects: Application, Search, and Reports.