Monitor - Blank Page Issue

Resolved

After a period of monitoring, this issue is now resolved. Monitor continues to function as expected.
Posted Mar 17, 2025 - 12:16 UTC

Monitoring

Engineering has applied a change to address the blank Monitor page reported by some clients. We will continue to investigate further occurrences of this issue and provide updates accordingly.
Posted Mar 14, 2025 - 15:21 UTC

Update

Our Engineering team continues to investigate where some users may experience issues with Monitor loading properly. We will continue to monitor the application and provide updates accordingly.
Posted Mar 13, 2025 - 20:03 UTC

Update

Engineering has applied a change to address the blank Monitor page reported by some clients. We will continue to investigate further occurrences of this issue and provide updates accordingly.
Posted Mar 12, 2025 - 20:07 UTC

Update

Engineering is continuing to investigate the issue where a user may see a blank page in Monitor.

We apologize for any inconvenience caused and will provide updates accordingly.
Posted Mar 11, 2025 - 17:38 UTC

Investigating

We are currently experiencing an issue where some users may see a blank page when accessing Monitor. Our Engineering team is aware of the issue and actively investigating.

We apologize for any inconvenience caused and will provide updates accordingly.
Posted Mar 11, 2025 - 10:34 UTC
This incident affected: Application, Search, and Reports.