Delay in Broadcast content
Resolved
Our third-party broadcast provider has completed restoring content from this outage.

We sincerely apologize for the inconvenience this may have caused.
Posted Feb 13, 2020 - 19:13 UTC
Update
Our third-party provider has restored all broadcast content before January 24th and after February 1st and most content between January 24th and February 1st. It’s possible some data within that date range may not be accessible after the recovery process.

We sincerely apologize for the inconvenience.
Posted Feb 12, 2020 - 21:30 UTC
Update
Our third-party broadcast provider continues to make progress on restoring text, images and radio content between January 24th and February 1st.

We apologize for any inconvenience caused and we will continue to provide updates as they are received.
Posted Feb 11, 2020 - 10:17 UTC
Update
Our third-party broadcast provider has restored most content before January 24th and after February 1st.

Their team continues to make progress on restoring most of the content between January 24th and February 1st. Video will appear, but text and images from this time period may not appear alongside the media player. Radio content recovery is ongoing and we will provide additional updates moving forward.

We apologize for any inconvenience and we thank you for your patience.
Posted Feb 10, 2020 - 21:40 UTC
Update
Our third-party broadcast provider continues to process the remaining backlog of data.

We apologize for any inconvenience caused and we will continue to provide updates as they are received.
Posted Feb 10, 2020 - 10:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 05:22 UTC
Update
Our third-party broadcast provider continues to make significant progress in backfilling data between January 24th and February 1st.

We apologize for any inconvenience caused and we will continue to provide updates as they are received.
Posted Feb 07, 2020 - 10:19 UTC
Update
Our third-party broadcast provider has restored most content before January 24th and after February 1st. Their team continues to make progress on restoring content between January 24th and February 1st as well.

We will provide you with more updates as they become available. We apologize for any inconvenience and we thank you for your patience.
Posted Feb 06, 2020 - 21:52 UTC
Update
Our third-party provider continues the process of restoring content between January 24th and February 1st.

We will provide you with more updates as they become available.

We apologize for any inconvenience and we thank you for your patience.
Posted Feb 06, 2020 - 12:35 UTC
Update
Our third-party provider has restored broadcast content to greater than 90% in most major regions prior to January 24th and after February 1st. Their team continues the process of restoring content between January 24th and February 1st.

We will provide you with more updates as they become available. We apologize for any inconvenience and we thank you for your patience.
Posted Feb 05, 2020 - 21:40 UTC
Update
Our third-party broadcast provider continues to make progress restoring the remaining gaps in data.

We will update you accordingly as and when more information is made available.

We thank you for your patience and apologize for any inconvenience.
Posted Feb 05, 2020 - 09:54 UTC
Update
Our third-party broadcast provider continues to work on restoring full functionality. While many regions have full or near full content restored, some regions continue to experience gaps in data.

We will provide you with a more detailed update as it becomes available. We apologize for any inconvenience and we thank you for your patience.
Posted Feb 04, 2020 - 16:10 UTC
Update
Our third-party broadcast provider continues to make considerable progress restoring full functionality.

We apologize for any inconvenience caused and we will continue to provide updates as they are received.
Posted Feb 04, 2020 - 06:00 UTC
Update
Our third-party broadcast provider continues to make considerable progress restoring full functionality.

We apologize for any inconvenience caused and we will continue to provide updates as they are received.
Posted Feb 03, 2020 - 21:49 UTC
Update
Our third-party broadcast provider has made some progress with the backlog over the weekend. They will continue to work on restoring full functionality.

We will keep you informed on the progress as and when more information is made available.

We thank you for your patience and apologize for any inconvenience.
Posted Feb 03, 2020 - 09:25 UTC
Update
Our third-party broadcast provider continues to make progress restoring full functionality. We will continue to provide updates as they are received.

We apologize for any inconvenience caused.
Posted Feb 02, 2020 - 17:30 UTC
Update
Our third-party broadcast provider has located the root cause of the issue. They are working on resolving the issue and restoring functionality.

We thank you for your patience and we will keep you updated on the progress.
Posted Jan 31, 2020 - 19:10 UTC
Update
Our third-party provider continues to work on restoring access to broadcast content.

We apologize for the inconvenience. We will provide updates on the progress as we get them.

Thank you for your patience.
Posted Jan 31, 2020 - 13:38 UTC
Update
Our third-party provider is working around the clock to restore the service.

We apologize for the inconvenience. We will provide updates on the progress as we get them.

Thank you for your patience.
Posted Jan 31, 2020 - 10:06 UTC
Update
Our Engineering team continues to work with our third-party provider to investigate delays in broadcast content.

We thank you for your patience and we will keep you updated on the progress.
Posted Jan 31, 2020 - 05:30 UTC
Update
Our Engineering team continues to work with our third-party provider to investigate delays in broadcast content.

We thank you for your patience and we will keep you updated on the progress.
Posted Jan 30, 2020 - 21:42 UTC
Update
Our Engineering team continues to work with our third-party broadcast provider to investigate the root cause of the issue.

We appreciate your patience and we will keep you updated on the progress.
Posted Jan 30, 2020 - 18:53 UTC
Update
Our engineering team is working with our third-party broadcast provider to investigate the source of the problem.

We appreciate your patience and we will keep you updated on the progress.
Posted Jan 30, 2020 - 11:25 UTC
Investigating
We are experiencing an issue with Broadcast content since 7:00am CET. Our engineers are looking into this.

We apologize for any inconvenience caused and thank you for your patience
Posted Jan 30, 2020 - 09:12 UTC