After a period of monitoring, this issue is now resolved. Explore searches continue to function as expected.
Thank you for your patience.
Posted Nov 19, 2025 - 16:08 UTC
Monitoring
Explore searches are now functioning as expected. Users should no longer experience issues working with features that rely on the search service. We will continue to monitor performance closely and provide updates as needed.
Thank you for your patience and understanding.
Posted Nov 18, 2025 - 17:37 UTC
Investigating
We are currently experiencing an issue that may cause errors when performing searches or using features that rely on them. Our Engineering team is aware of the issue and is actively investigating.
We apologize for the inconvenience and thank you for your patience.
Posted Nov 18, 2025 - 16:31 UTC
This incident affected: Application, Search, and Reports.