After a period of monitoring, this issue is now resolved. Explore searches continue to function as expected.
Posted Sep 12, 2024 - 13:58 UTC
Monitoring
Explore searches continue to function as expected. We will be monitoring and providing updates accordingly.
Posted Sep 11, 2024 - 19:06 UTC
Identified
Our Engineering team has identified the issue and Explore searches are currently working as expected. We will continue to monitor and provide updates accordingly.
We apologize for the inconvenience and thank you for your patience.
Posted Sep 11, 2024 - 15:08 UTC
Investigating
We are currently experiencing an issue where users may see an error message while performing searches. Engineering is aware of the issue and is currently investigating.
We apologize for the inconvenience and thank you for your patience.