Klear - Facebook and Instagram authentication issue
Resolved
After a period of monitoring, this issue is now resolved. Facebook and Instagram authentication is functioning as expected.

Thank you for your patience.
Posted Sep 19, 2023 - 16:57 UTC
Monitoring
The Engineering team has fixed the issue. Facebook and Instagram authentication is functioning as expected.
We will closely monitor the system and continue to provide updates. Thank you for your patience.
Posted Sep 18, 2023 - 16:49 UTC
Update
Engineering continues to work towards a resolution for the Facebook and Instagram authentication issue.
We will continue to provide updates accordingly. Thank you for your patience.
Posted Sep 15, 2023 - 13:49 UTC
Update
Our Engineering team continues to investigate the issue with authenticating Facebook and Instagram accounts in Klear.
We will continue to provide updates accordingly. Thank you for your patience.
Posted Sep 14, 2023 - 20:58 UTC
Investigating
Klear users are currently experiencing issues with authenticating Facebook and Instagram accounts due to an API change by our third-party vendors. Accounts which are already connected are not affected.

Our engineers are aware of it and are working to resolve this issue. We apologize for the inconvenience and we will provide updates accordingly.
Posted Sep 14, 2023 - 13:52 UTC