After a period of monitoring, this issue is now resolved. Broadcast content continues to flow into the platform as expected
Posted Feb 11, 2026 - 23:21 UTC
Monitoring
Our Engineering team has resolved the underlying issue affecting broadcast content and has processed the backlog. We will continue to monitor and provide updates accordingly.
Posted Feb 11, 2026 - 10:59 UTC
Investigating
We are experiencing a delay in receiving broadcast content. Our Engineering team is currently investigating and working on a fix.
We apologize for any inconvenience caused and we will provide updates accordingly.