Editorial Content Degradation

Resolved

After a period of monitoring, this issue is now resolved. Latest Editorial Content is flowing into the platform as expected.

Thank you for your patience.
Posted Jul 29, 2026 - 08:49 UTC

Monitoring

Our Engineering team has identified and resolved the issue affecting the retrieval of the latest Editorial Content. Users should now be able to access search results as expected across Monitor, Newsletters, Analyze, and Reports. The team will continue to closely monitor the situation to ensure continued stability.

Thank you for your patience.
Posted Jul 28, 2026 - 12:17 UTC

Investigating

We are currently experiencing an issue retrieving the latest Editorial Content. Users may experience missing or delayed search results, which may impact Monitor, Newsletters, Analyze, and Reports. Our Engineering team is aware of the issue and is actively working to identify the cause. We will provide updates accordingly.

We apologize for any inconvenience and appreciate your patience.
Posted Jul 28, 2026 - 06:55 UTC
This incident affected: Application, Search, and Reports.