After a period of monitoring, this issue has been resolved. The Outreach email delivery continues to function as expected.
Posted Apr 24, 2025 - 20:21 UTC
Monitoring
The Outreach email delivery continues to function as expected. We will continue to monitor and provide updates.
Thank you for your patience.
Posted Apr 24, 2025 - 05:53 UTC
Investigating
We are currently experiencing an issue within Media Relations where there may be delay sending an Outreach. Our Engineering team is aware of the issue and is actively investigating the cause. We will continue to provide updates accordingly.
We apologize for the inconvenience and thank you for your patience.
Posted Apr 23, 2025 - 22:04 UTC
This incident affected: Application, Search, and Reports.